1Tb 7g iPod Classic – Restore & Sync Video

1Tb 7g iPod Classic – Restore & Sync Video

Posted a new video – demonstrating the complete restore and sync of a 1Tb 7.5g iPod Classic.

I have done this many many times now with zero problems, so I thought this time I would make a video.

Syncing is done using iTunes 11, importantly I used the Apple Dual Firewire/USB Docking Lead, and the Apple 12V Firewire charger.

The firewire can supply enough power to the iPod while syncing that you do not have to worry about Power Loss Corruption issues which can occur while syncing mSata drive based iPods. The iPod USB Charge circuit cannot supply enough power to the mSata during syncing to stop the battery drain issues.

Equipment

  • iPod Classic (7.5g 160Gb Model PC297LL)
  • iFlash-Sata
  • Samsung 840EVO 1Tb mSata
  • Apple 12V Firewire Charger
  • Apple Dual Firewire/USB Docking Lead

Stats

Tracks Sync’d:  49995 Tracks

Data Sync’d:   907Gb Transfered

Time Taken: Restore to Sync to Eject  approx. 11 hours

 

Click on video settings to select the 1080p HD version.

180 thoughts on “1Tb 7g iPod Classic – Restore & Sync Video

  1. dave

    Why not install Rockbox and fill it with FLAC files that you can now play through a good DAC for the best iPod ever?

  2. Lauren Glenn

    Stefan, if the clickwheel doesn’t work (or even the buttons underneath them don’t work), you probably did what I did which was to break the ribbon cable for the clickwheel. Took me a while to figure it out when I got a new mainboard but sure enough that was the issue. I’d buy a couple of them from eBay as they’re not too expensive (maybe $12 each?)

    But give that a try first before replacing the mainboard. If it’s not the reason, it’s best to have a couple clickwheels handy anyway.

  3. Stefan

    Hi, when I try making a 1tb Ipod using a Ipod classic 7th 160gb with a Samsung 860 Msata the Clickwheel won’t work. I have tried it on two different Ipods and the clickwheel still wont work.

  4. Jim

    Using msata board to upgrade
    does anybody kow if the 860 evo will work?
    found a ton of 840 and 850 posts stating those work well, but wanted to know if anybody had an 860 evo test or install?.

  5. Lauren Glenn

    The best way to swap micro SD cards into this unit is to mount the card in an external card reader, load DISKPART from DOS, (make sure you select the right disk!), and then type CLEAN. Put use the “LIST DISK” and then “SELECT DISK” to make sure you’re not choosing your actual boot hard disk as it will cause your PC to be unbootable.

    From there, eject the disk, and then put back in your iFlash. From there, it will restore and then fix itself. I’ve tried to partition it and have had issues but this way hasn’t given me any and I’ve swapped cards multiple times.

  6. Moma

    Is it possible to partition an SSD when it is already installed in an Ipod or do I have to uninstall the SSD and directly connect it to the PC to do this?

    1. John

      It works best if you partition the drive on your computer first. I used Partition Guru with great success.

    2. Chris

      Wouldn’t the whole thing just be used for iPod? So it’s not a partition reserved for something else?

  7. tot

    Hi,
    iFlash-Quad,I success install sd card128GB.1slot (Ipod classic g7) and upload song 120GB. everything good and success.
    If I install more128sdcard in iFlash, my Ipod classic need to restore like first time?
    Thank you

  8. Mark

    @Mark from Mark. I have solved my problem. The iPod and iFlash Dual are working correctly. The problem was that one of the two 512GB SDXC chips was failing which resulted in the iPod reporting only 8MB of storage. I tried the chips separately and was able to use AOMEI reformat the working chip. The iPod is now synchronizing as a 512GB unit without problems. I will have to inquire about someone being able to reformat the failed chip which AOMEI cannot do.

    1. Support

      @Mark – That sounds like the SD card has failed, quite common with them SDA Kingston models (Especially on the 256GB version). Only thing that can be done is to RMA with Kingston.

  9. Mark

    I have encountered a program I cannot solve. I installed 2 Kingston 512GB SDXC chips in to a iFlash Dual with now is in a MC297LL ipod. I know this can work as I have done it successfully before. However, the “Use iTunes to Restore” screen changes to white when I connect the USB. The White screen has a small cross symbol and it goes to not disconnect. After a while, if I do disconnect, it says OK to disconnect. It will not stay in Disk Mode. I cannot format the Chips.

    1. John

      Don’t know if this will help but I ended up formatting my SSD before I installed it my iPod. I used Partition Guru to do the format

  10. Chris

    Hello, I got a 850 evo 1tb. Windows will only allow exfat formatting. Will this be okay? Also does the allocation file size option need to be anything specific and does it need a partition or anything?

    Thanks,

    1. Support

      @Michael – We have not tested any 256GB MicroSD cards as yet, once we have we can start adding them to our compatibility lists. The largest combination known to work on the iFlash-Quad is 4x 200GB (800GB combined capacity).

  11. Ron

    Hi, Tarkan,

    Ran into a new issue this weekend…it appears a 1TB iPod Classic, using a Dual SD and authentic Kingston 512GB SD cards has a static noise when docked and music is played digitally through Pro-Ject Dock Box adaptors. Have you run into anything like this in the past? If so, how did you correct it? I am at a loss.

    1. Support

      @Ron – Not sure how installing an iflash board would cause anything like that – it is only connected to the HDD interface, it is not involved in the audio production or sourcing.

      Have you isolated it to the iFlash? If you re-install the original HDD noise is not there?

      We use docks all the time for development work never heard any issues, and plenty of iflash users have their iPod’s in docks – never had any reports of ‘noises’.

      I am not familiar with your dock model, is it an analog unit – using the line out from the 30pin connector? or the digital out and signal going in to an DAC unit?

  12. Rich

    i’d like to attempt a 500GB update on my iPod classic 160GB (7th gen I believe). i understand that mSata would work (and obviously the iFlash is available here!) but would this SSD work with it, does anybody know?

    https://www.amazon.co.uk/gp/product/B00TGIVVKU/ref=ox_sc_act_title_1?smid=A3IRU7Q642HWMA&psc=1

    also.. do I need anything special for formatting the SSD prior to installing in the iPod with the iFlash, or can i install and then plug into iTunes and be up and running? i also don’t have this firewire/usb cable…. thanks in advance!

    1. Support

      @Rich – Yes the iFlash-Sata will work with 850EVO range of mSata drives. The USB/Firewire is not needed with the 850EVO, but as always with the mSata option the iPod battery needs to be in good condition due to the high power demands of mSata drives especially while syncing/writing to the iPod.

    2. Rich

      I notice that in the fitting instructions you mention that the EVO has a power loss mode, and can only be brought out of this by taking out of the iPod and putting direct into a computer. It also says that if the battery gets too low, the same thing can occur due to power demands on startup. Am I to believe then that if I drop below 20% at any point (theoretically), that I will have to break the ipod into bits again as complete steps above?

    3. Support

      @Rich – Depends on what EVO you are talking about – the 840EVO would enter power loss mode quite quickly whenever there was power source issues – the 850EVO on the otherhand I have not seen it enter PLM yet, so it handles power issues much better than the old range.

    4. Rich

      Tarkan – when in iTunes trying to restore the iPod (160GB 7g to 500gb msata 850evo) i get “the ipod could not be restored, an unknown error occurred 1439″… any thoughts please?

    5. Support

      @Rich – I assume you get the restore screen on the iPod ok? and are you able to enter disk mode, with your computer showing iPod and the correct capacity?

      Couple of things to check. Make sure the HDD ribbon is fully home on both the iPod end and iFlash end.

      Also make sure your battery is fully charged – if the iPod is cycling between the restore screen and off it will not charge, you can enter iPod diagnostics (Menu+Select to reset, then Left+Select), and drill down Manual Tests / Power / A2DTests / BatteryA2D and leave the iPod pluggeds in to a USB charger or computer until the battery reads above 4100mV.

    6. Rich

      hi Tarkan – battery reads 4150+ consistently and yes I can get restore screen on the ipod, but my computer doesn’t recognise the capacity of the F: drive when it’s plugged in. iTunes keeps booting it out of restore process with same “error 1439”. i’ve tried two separate HDD ribbons and no change in result. having tested a few times, now the restore screen has been replaced by apple’s “ipod support” RED X symbol… help!

    7. Support

      @Rich – You may need to test another mSata to determine if it is the 850EVO causing the issues – it is possible the drive you have is stuck in some sort of power loss mode.

  13. Rusty

    I have an Ipod classic 16o (with a dual iflash 512 GB with used to work fine. I had to do a Restore. I plugged the usb in and it went to Disc Mode. I started the iTunes restore process but when I believe it the transferring the OS to the ipod, get an error. Changing cords does not help.

    1. Support

      @Rusty – is the restore process on the same machine as it was restore previously?, is the iPod operating do you have the restore screen or does it boot up ok?

    1. cataclem

      Thank you for the answer!

      but what kind of msata to zif adaptor board for itb did i need?

  14. Ryan

    @mark It could be a 7th gen 120. That one will only give you 128gb just like the 6th gens. I can’t find any 7th gen 120gb boards for the serial number though. What color is the battery connector? Brown or black? 6th gen is brown and I’m 99% sure 7th gen 120gb is black same as the 7th gen 160gb. Rockbox does work with 6th gen. I’ve done many of them. Did you get the build for 6th gen? Google rockbox iPod classic 6th gen and that should give you a result with the latest builds. Actually here is the link. If That doesn’t work maybe it’s a 7th gen 120gb. Look for a build for that gen iPod.

    https://www.rockbox.org/dl.cgi?bin=ipod6g

  15. Mark

    @Ryan. On the contrary, I just installed a TB into the unit as it had the same number, but only yielded 128G. Even though it has the right number, it may be from the 120G 7th G? I see that on ebay that they are listing the number more frequently instead of the actual model number of one you cane xpand. Also the 6th currently will not work with Rockbox. I just checked.

Leave a Reply to Mark Cancel reply

Your email address will not be published. Required fields are marked *